Incident 1164426- Service Disruption for Interac eTransfer Deposit/Payper

Incident Report for PXP

Resolved

The issue affecting Interac eTransfer Deposit/Payper has been resolved, and services are now operating normally since 8/15/2025 19:56:48 PM. Thank you for your patience while we worked to restore full functionality.
Posted Aug 15, 2025 - 20:13 UTC

Monitoring

Provider has identified a technical issue on their side, and their team is investigating the issue. Updates will be provided as more information becomes available.
Posted Aug 15, 2025 - 19:26 UTC

Identified

We are currently investigating a service disruption affecting Interac eTransfer Deposit/Payper. Our teams are working with provider to identify the root cause and will provide an update as soon as we have more information.
Start Time ***17:20***

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 15, 2025 - 18:53 UTC
This incident affected: Transaction Processing.