Error processing Transactions on Unity - [1302401]

Incident Report for PXP

Resolved

This issue has been resolved, processing should proceed as normal.

If you are still experiencing issues please contact us at support@pxp.io
Posted Aug 19, 2026 - 11:02 UTC

Investigating

Transactions for Unity are currently experiencing issues and may be returning "Communication error when connecting to token vault".

This is currently being investigated by PXP and further updates will be provided as they become available.
Posted Aug 19, 2026 - 10:58 UTC
This incident affected: Transaction Processing and Token Vault.