Card Transactions through PXP Acquiring is Partially Down

Incident Report for PXP

Resolved

This incident has been resolved.
Posted Aug 15, 2026 - 04:38 UTC

Monitoring

Communication errors have stopped since 03:06 UTC. Transaction processing has been stabilized. We are continuing to monitor closely.
Posted Aug 15, 2026 - 03:25 UTC

Investigating

Incident Reference:
1301040
Payment Provider:
PXP Acquiring
Payment Method:
Visa Deposit
Incident Description:
The PXP Support team noticed intermittent transactions in AuthoriseCommunicationErrorOccurred state since 02:36 UTC. The PXP technical team is working on the resolution. Updates will be provided as more information becomes available.
Impact:
MEDIUM
Start Time
15/08/2026 02:36 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 15, 2026 - 03:00 UTC
This incident affected: Transaction Processing.