Incident 1185285 - Service Disruption for Ideal Deposit

Incident Report for PXP

Resolved

The provider has confirmed that there was a potential issue impacting their APM Gateway services. The approval rate has returned to normal since 10/2/2025 8:42 UTC. The PXP Technical Team will continue to monitor the transactions for stability. The PXP systems are functioning normally.
Posted Oct 02, 2025 - 10:12 UTC

Monitoring

The provider has confirmed that they are currently investigating a potential issue which is affecting their APM Gateway services. We are closely monitoring on this and updates will be shared accordingly.
Posted Oct 02, 2025 - 09:11 UTC

Update

The Provider confirmed that they are having potential issues with their APM gateway services.
Posted Oct 02, 2025 - 09:10 UTC

Investigating

We are currently investigating a service disruption affecting Ideal Deposit through Smart2Pay. Our teams are working to identify the root cause and will provide an update as soon as we have more information.
Start Time 10/2/2025 07:15 AM UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Oct 02, 2025 - 08:40 UTC
This incident affected: Transaction Processing.