Incident 1135074 - Service Disruption for PIX Deposit/PINbank

Incident Report for PXP

Resolved

The merchant has confirmed that they have halted the volumes due to issues on the provider's side. The volumes will recommence once the issue at Pinbank is resolved.
Posted Jun 10, 2025 - 21:27 UTC

Update

Provider is currently undergoing emergency maintenance and we are currently awaiting a response from them. We will promptly communicate any new updates as they become available.
Posted Jun 10, 2025 - 20:08 UTC

Update

We wish to inform you that we are currently encountering some difficulties with PIX transactions. This situation arises from an update being implemented by the Central Bank of Brazil (BACEN) this week. We are diligently monitoring the situation. Rest assured, we will promptly communicate any new updates as they become available.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 10, 2025 - 16:40 UTC

Identified

We have determined the cause of the issue impacting the PIX Deposit. It appears that there was a service disruption on the provider's end, and we are currently awaiting a response from them.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 10, 2025 - 15:19 UTC

Investigating

We are currently investigating a service disruption affecting PIX Deposit Our teams are working to identify the root cause and will provide an update as soon as we have more information.
Start Time 12:51 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 10, 2025 - 13:41 UTC
This incident affected: Transaction Processing.