Incident 1212391- Service Disruption for Astropay

Incident Report for PXP

Resolved

The issue affecting BankTransferRedirectDeposit has been resolved and services are now operating normally.

End Time 03:02 AM UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Dec 07, 2025 - 05:36 UTC

Identified

Incident Reference:
1212391
Incident Description:
We are currently investigating a service disruption affecting BankTransferRedirectDeposit through Astropay since 14:25 UTC.
Provider has confirmed that Banco Nequi is currently presenting issues on their side.
Impact:
High
Start Time
14:25

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Dec 06, 2025 - 19:46 UTC
This incident affected: Transaction Processing.