VIPPreferredDeposit through GlobalPayments is Down
Incident Report for PXP
Resolved
Provider confirmed they have worked to resolve the latency and deposit failures. The approval rate is back to normal since 23/01/2025 12:15 AM UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jan 23, 2025 - 00:55 UTC
Investigating
Incident Reference:
1074822
Payment Provider:
GlobalPayments
Payment Method:
VIPPreferredDeposit
Incident Description:
The PXP Support team noticed most of the transactions in DepositErrorReportedByProvider since 22:29 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
22/01/2025 10:29 PM UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jan 23, 2025 - 00:04 UTC
This incident affected: Local Payment Method(s).