Incident 1144389 - Service Disruption for PIX Deposit

Incident Report for PXP

Resolved

The approval rate is back to normal since 7/3/2025 1:40 AM UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jul 03, 2025 - 04:23 UTC

Investigating

We are currently investigating a service disruption affecting PIX Deposits. Our teams are working with the provider to identify the root cause and will provide an update as soon as we have more information.
Start Time 00:26

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jul 03, 2025 - 01:10 UTC
This incident affected: Transaction Processing.