Incident 1187040 - Service Disruption for PIX Deposit

Incident Report for PXP

Resolved

The approval rate is back to normal since 10/7/2025 1:10 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Oct 07, 2025 - 02:12 UTC

Identified

The Provider has confirmed that they are experiencing potential issues with the BACEN link, which are causing intermittent disruptions that affect the creation and release of payments.
Posted Oct 06, 2025 - 22:42 UTC

Investigating

We are currently investigating a service disruption affecting PIX Deposit. Our teams are working to identify the root cause and will provide an update as soon as we have more information.
Start Time 21:33

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Oct 06, 2025 - 22:38 UTC
This incident affected: Transaction Processing.