The issue affecting PIX Deposit has been resolved and services are now operating normally.
End Time 23:30
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jul 16, 2026 - 00:15 UTC
Identified
Provider has mentioned in their status page that there is an issue with one of their participating banks. We will provide an update once we have more information.
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jul 15, 2026 - 23:25 UTC
Investigating
We are currently investigating a service disruption affecting PIX Deposit. Our teams are working with the Provider to identify the root cause and will provide an update as soon as we have more information. Start Time 20:45
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.