Shift4 - Card transactions intermittently failing in communication errors

Incident Report for PXP

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 14:33 UTC

Monitoring

We notice the approval rates have improved since 02/04/2025 13:29 UTC. PXP Systems are operating normally. We are still waiting for a response from the provider to understand the cause of the issue.
Posted Apr 02, 2025 - 14:11 UTC

Investigating

Incident Reference:
1105029
Payment Provider:
Shift4
Payment Method:
Visa Deposit
Incident Description:
The PXP Support team noticed that the card transactions through Shift are intermittently failing in AuthoriseCommunicationErrorOccurred State since 02/04/2025 13:05 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH.
Start Time
02/04/2025 13:05 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Apr 02, 2025 - 13:42 UTC
This incident affected: Local Payment Method(s).