INC -1162016 - BankTransferRedirectDeposit/Astropay Hung in RedirectURLCreated

Incident Report for PXP

Resolved

The issue has been resolved and services are now operating normally.

End Time ***06:15***

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 10, 2025 - 07:19 UTC

Monitoring

The approval rate is back to normal since 8/10/2025 6:15:45 AM UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Aug 10, 2025 - 07:02 UTC

Identified

Provider has identified a technical issue on their side, and their team is investigating the issue. Updates will be provided as more information becomes available.
Posted Aug 10, 2025 - 06:42 UTC

Investigating

The PXP Support team noticed most of the transactions in the RedirectURLCreated state. The PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Start Time ***05:00***

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 10, 2025 - 06:28 UTC
This incident affected: Transaction Processing.