PayPalExpressCheckoutDeposit and PayPal Redirect Order are failing in error state #1191591

Incident Report for PXP

Resolved

The issue affecting payment method PayPal has been resolved and services are now operating normally. Thank you for your patience while we worked to restore full functionality.

End Time 16:24 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Oct 16, 2025 - 17:18 UTC

Monitoring

The PXP Support team noticed all transactions in Error State since 15:10 UTC. The provider confirmed that the payment method PayPal is currently experiencing disruptions. Updates will be provided as more information becomes available.

For further information, please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Oct 16, 2025 - 15:50 UTC
This incident affected: Transaction Processing.