Incident 1200178 - Service Disruption for Flash

Incident Report for PXP

Resolved

The approval rate is back to normal since 11/5/2025 8:31 PM UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Nov 05, 2025 - 21:23 UTC

Identified

The provider has confirmed they are currently encountering issues with their AVT. Their technical team is actively addressing the matter. We will provide a final update once we confirm the issue is fully resolved.
Posted Nov 05, 2025 - 18:12 UTC

Investigating

We are currently investigating a service disruption affecting Flash1VoucherDeposit. Our teams are working to identify the root cause and will provide an update as soon as we have more information.
Start Time ***17:29***

For further information, please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Nov 05, 2025 - 17:51 UTC
This incident affected: Transaction Processing.