Incident 1143323- DirectEBankingDeposit/PaymentNetwor

Incident Report for PXP

Resolved

The issue affecting DirectEBankingDeposit/PaymentNetwork has been resolved and services are now operating normally. Thank you for your patience while we worked to restore full functionality.

End Time 07:43 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jul 01, 2025 - 07:53 UTC

Identified

We are currently investigating a service disruption affecting DirectEBankingDeposit/PaymentNetwork. Our teams are working to identify the root cause and will provide an update as soon as we have more information.
Start Time 22:14 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jul 01, 2025 - 06:21 UTC
This incident affected: Transaction Processing.