PIX Deposit through PIN Bank is Down

Incident Report for PXP

Resolved

The issue affecting PIX Deposits has been resolved and services are now operating normally. Thank you for your patience while we worked to restore full functionality.

End Time 5:51 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Apr 30, 2025 - 07:06 UTC

Monitoring

We have noted that payments have been successfully processed from 5:31 UTC onwards. We are currently awaiting confirmation from the provider and will provide updates as they become available.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Apr 30, 2025 - 06:29 UTC

Investigating

Incident Reference:
1117059
Payment Provider:
PINBank
Payment Method:
PIX Deposit
Incident Description:
The PXP Support team noticed all transactions hung in Initiated state since 02:29 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
30/04/2025 02:29

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Apr 30, 2025 - 03:21 UTC