Incident 1200657 - Service Disruption for Sightline

Incident Report for PXP

Resolved

The provider has confirmed that the services have been restored. The approval rate is back to normal since 11/6/2025 8:20 PM UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Nov 06, 2025 - 21:51 UTC

Investigating

The PXP Support team has observed that there have been no Sightline Deposit transactions since 05:30 PM UTC, and Sightline Withdrawals are encountering failures in Provider communication error state. The Provider Sightline has confirmed that there is a Service Outage on their side. PXP systems are operating normally. Updates will be provided as more information becomes available.
Start Time ***17:30***

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Nov 06, 2025 - 19:43 UTC
This incident affected: Transaction Processing.