The issue affecting PIX Deposits has been resolved at the provider's end and services are now operating normally.
End Time 03:35 AM UTC
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 12, 2025 - 04:39 UTC
Identified
We have identified the cause of the issue affecting PIX Deposits. It appears that there is a service disruption going on at the provider's end. We are in contact with the provider and we will provide updates on this issue as more information becomes available.
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 12, 2025 - 02:47 UTC
Investigating
We are currently investigating a service disruption affecting PIX Deposits. Our teams are working to identify the root cause and will provide an update as soon as we have more information. Start Time 01:49 AM UTC
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.