DirectEBanking through Paymentnetwork is Down

Incident Report for PXP

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 15:25 UTC

Monitoring

Incident Reference:
1117197
Payment Provider:
Paymentnetwork
Payment Method:
DirectEBanking
Incident Description:
The PXP Support team noticed all transactions in Redirect state since 10:10 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. We could see service disruption at provider status page.
Start Time
30/04/2025 10:10

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Apr 30, 2025 - 11:44 UTC
This incident affected: Transaction Processing.