*** ANYpay Integration Environment Issues [1138142]***

Incident Report for PXP

Resolved

This incident has now been resolved as of 11:57.
Posted Jun 18, 2025 - 11:08 UTC

Identified

Incident Reference:
1138142
Incident Description:
Currently there are issues with the ANYpay Integration environment, PXP are working on resolving these issues and will provide further updates as they become available.
Impact:
ANYpay Integration Environment is currently offline
Start Time
10:42

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 18, 2025 - 10:54 UTC