BankTransferRedirectDeposit through Astropay is Partially Down
Incident Report for PXP
Resolved
Provider confirmed that there was an issue with their participating bank which has now been resolved. The approval rate is back to normal since 14/01/2024 13:43 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jan 15, 2025 - 00:55 UTC
Investigating
Incident Reference:
1070922
Payment Provider:
Astropay
Payment Method:
BankTransferRedirectDeposit
Incident Description:
The PXP Support team noticed most of the transactions in Redirect state since 13/01/2025 13:58 UTC. Provider has updated via their status page that there is an ongoing issue with their participating bank and will update once the issue has been fixed. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
13/01/2025 13:58 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jan 14, 2025 - 01:26 UTC
This incident affected: Local Payment Method(s).