Incident #1313358 - Service Disruption - Unity Production Portal Login Issue

Incident Report for PXP

Resolved

The issue affecting Unity Production Portal Login's has now been resolved. Thank you for your patience while we worked to restore full functionality.

End Date 17/09/2026

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Sep 17, 2026 - 16:18 UTC

Investigating

We're currently investigating a possible service disruption affecting the Unity Production Portal. The issue may prevent a small group of users from accessing the portal successfully. If you're unable to log in after entering your authenticator code, please reach out to our Support Team, at support@pxp.io

Start Date 17/09/2026

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Sep 17, 2026 - 12:40 UTC
This incident affected: Reporting and Help & Support.