Incident 1305729 - Service Disruption for the Provider Astropay

Incident Report for PXP

Resolved

The issue affecting Astropay has been resolved and services are now operating normally. Thank you for your patience while we worked to restore full functionality.
Posted Aug 28, 2026 - 22:26 UTC

Identified

Incident Reference:
1305729
Incident Description:
We have observed that transactions processed through Astropay have remained in the “RedirectURLCreated” state since 8/28/2026 16:13 UTC. According to the provider’s status page, they are currently experiencing issues on their side.

We will provide updates as soon as more information becomes available.
Start Time
14:13

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 28, 2026 - 17:07 UTC
This incident affected: Transaction Processing.