PayPal Reauthorisation through PayPal is down

Incident Report for PXP

Resolved

Provider have applied fix at their end and now issue affecting PayPal Reauthorisation has been resolved and services are now operating normally. Thank you for your patience while we worked to restore full functionality.

End Time May 23, 2025 - 20:09 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted May 24, 2025 - 07:36 UTC

Investigating

Please disregard our previous updates. PayPal are currently investigating the root cause in collaboration with our technical team. We will send an update once we have further information.
Posted May 23, 2025 - 14:53 UTC

Update

Our team is working on implementing a fix and will share further updates shortly.
Posted May 23, 2025 - 10:46 UTC

Update

We have identified the cause of the issue affecting PayPal Authorisation. Our team is working on implementing a fix and will share further updates shortly.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted May 23, 2025 - 01:00 UTC

Update

We have identified the cause of the issue affecting PayPal Authorisation. Our team is working on implementing a fix and will share further updates shortly.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted May 22, 2025 - 22:47 UTC

Identified

Incident Reference:
1127189
Payment Provider:
PayPal
Payment Method:
PayPal Authorisation
Incident Description:
The PXP Support team noticed all transactions in ExecuteErrorReportedByProvider state since 14:42 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. It is confimed that there was technical issue at Provider end.
Start Time
22/05/2025 14:42

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted May 22, 2025 - 22:18 UTC
This incident affected: Transaction Processing.