Incident 1294328 - Generation of Reports for Clearing Payout

Incident Report for PXP

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 13:28 UTC

Investigating

We are currently investigating an issue affecting the generation of Reports for clearing payouts in Payment Service Admin for merchants using PXP Acquiring. Merchant settlements have been processed as scheduled and are not impacted. We are working to identify the root cause and will provide further updates as more information becomes available

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jul 24, 2026 - 10:25 UTC
This incident affected: Reporting.