VISA and ECMC Deposit through Shift4 is Down

Incident Report for PXP

Resolved

We notice the approval rates have improved since 3/19/2025 9:35 AM UTC. PXP Systems are operating normally. We are still waiting for a response from the provider to understand the cause of the issue.
Posted Mar 19, 2025 - 09:49 UTC

Investigating

Incident Reference:
1099139
Payment Provider:
Shift4
Payment Method:
VISA/ECMC Deposit
Incident Description:
The PXP Support team noticed most of the transactions in AuthoriseCommunicationErrorOccurred since 08:44 AM UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
19/03/2025 08:44 AM UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Mar 19, 2025 - 09:22 UTC