Incident 1305811- Service Disruption for the Provider Astropay Incident Report for PXP

Incident Report for PXP

Resolved

This incident has been resolved.
Posted Aug 29, 2026 - 03:12 UTC

Identified

Incident Reference:
1305811
Incident Description:
We have observed that transactions processed through Astropay have remained in the “RedirectURLCreated” state since 8/28/2026 22:43. According to the provider’s status page, they are currently experiencing issues on their side.

We will provide updates as soon as more information becomes available.
Impact:
Populate impact here if known, if not please remove this line
Start Time
22:43

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 28, 2026 - 23:44 UTC
This incident affected: Transaction Processing.