Incident 1303961 - Service Disruption for PIX Deposit

Incident Report for PXP

Resolved

The issue affecting PIX Deposit has been resolved and services are now operating normally. Thank you for your patience while we worked to restore full functionality.

End Time 11:45 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 23, 2026 - 12:25 UTC

Monitoring

Payment processing has returned to normal as of 11:45 UTC. We are continuing to monitor the situation to ensure ongoing stability and will provide a final update once the issue has been confirmed as fully resolved.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 23, 2026 - 12:15 UTC

Identified

We have observed that PIX deposits have remained in the “initiated” state since 09:45 UTC. The provider has informed us of an outage affecting PIX services on their end. We are currently awaiting further updates from the provider.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 23, 2026 - 10:52 UTC
This incident affected: Transaction Processing.