#1157565 - Service Disruption for PayPal Redirect Order

Incident Report for PXP

Resolved

The provider has confirmed that the issue has been resolved on their end, and services are now functioning normally.

End Time 01/08/2025 14:44 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 01, 2025 - 15:35 UTC

Monitoring

The transactional processing is back to normal since 01/08/2025 1:45 UTC. We will continue to monitor the transactions for stability. PXP systems are operating normally.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 01, 2025 - 15:00 UTC

Identified

We are observing a service disruption affecting PayPal Redirect Order Transactions. Provider had confirmed that, currently they are experiencing issues at their end. We will update as soon as we have more information.
Start Time 01/08/2025 12:27 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 01, 2025 - 13:23 UTC
This incident affected: Transaction Processing.