Incident 1216939 - Service Disruption for Astropay

Incident Report for PXP

Resolved

The issue affecting BankTransferRedirectDeposit has been resolved and services are now operating normally.

End Time ***hh:mm***

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Dec 19, 2025 - 21:15 UTC

Monitoring

We see payment processing is back to normal from 20:00 UTC. We will provide a final update once we confirm the issue is fully resolved. Thank you for your patience.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Dec 19, 2025 - 20:39 UTC

Investigating

We are currently investigating a service disruption affecting BankTransferRedirectDeposit through Astropay since 17:00 UTC.
Provider has confirmed that ACH Colombia is currently facing issues on its side. No issues at PXP end.

Start Time 17:00

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Dec 19, 2025 - 19:17 UTC
This incident affected: Transaction Processing.