IPayDeposit - Many transactions hung in Redirect and AbortedByCustomer

Incident Report for PXP

Resolved

Due to compliance request from Capitec (One of the largest South Africa Bank), one of our merchants has disabled processing until further notice.
Posted Mar 20, 2025 - 10:32 UTC

Monitoring

We are consistently monitoring the payments and have contacted the provider to ascertain if there are any issues on their end.
Posted Mar 20, 2025 - 06:25 UTC

Update

PXP technical team is still coordinating with the Provider for resolution. Updates will be provided as more information becomes available.
Posted Mar 19, 2025 - 16:07 UTC

Investigating

Incident Reference:
1099357
Payment Provider:
Ipay
Payment Method:
Ipay Deposit
Incident Description:
The PXP Support team noticed many IPay deposits hung in Redirect and AbortedByCustomer state. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
19/03/2025 13:05 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Mar 19, 2025 - 14:35 UTC
This incident affected: Local Payment Method(s).