Intermittent Unity transaction failures | 1313464

Incident Report for PXP

Resolved

Transactions are processing as expected.
Posted Sep 17, 2026 - 17:47 UTC

Investigating

Incident Reference:
1313464
Incident Description:
There is currently an intermittent issue with Unity transactions failing with the following error message "Setup error when connecting to auth provider service", PXP are currently investigating this issue and will provide more information once it is available.
Impact:
Unity transactions intermittently failing.
Start Time
16:00

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Sep 17, 2026 - 16:39 UTC
This incident affected: Transaction Processing.