ANYpay Fexco Settlement Delay - 29/08/2026

Incident Report for PXP

Monitoring

The file has been submitted this afternoon and we are awaiting confirmation it has been accepted by Fexco.
Posted Aug 29, 2026 - 20:18 UTC

Identified

Incident Reference:
1305861
Acquirer
Fexco
Incident Description:
There will be a settlement delay for Fexco transactions dated 29/08/2026, due to a submission failure.
Impact:
There will be a 24 hour settlement delay for transactions taken on 28th August 2026

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 29, 2026 - 20:17 UTC
This incident affects: Settlement.