The issue affecting card payments through shift4 has been resolved and services are now operating normally. Thank you for your patience while we worked to restore full functionality.
End Time 15:14 UTC
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Nov 04, 2025 - 16:28 UTC
Monitoring
Payment processing has returned to normal as of 15:14 UTC. We are actively monitoring the payment process and have identified no issues on the PXP end. We are currently liaising with the provider to investigate this matter further.
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Nov 04, 2025 - 15:26 UTC
Investigating
We are currently investigating a service disruption affecting card payments through shift4. Our teams are working to identify the root cause and will provide an update as soon as we have more information. Start Time 14:56 UTC
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.