PayPalExpressCheckoutDeposit and PayPalWithdrawal is Down

Incident Report for PXP

Resolved

Provider confirmed the issue was mitigated on Mon, 02 Jun 2025 at 06:33 PM UTC and their technical teams are actively working to ensure full recovery. The approval rate is back to normal since 02/06/2025 06:33 PM UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jun 02, 2025 - 18:59 UTC

Investigating

Incident Reference:
1131343
Payment Provider:
Paypal
Payment Method:
PayPalExpressCheckoutDeposit/ PayPalWithdrawal
Incident Description:
The PXP Support team noticed all transactions failing in communication error state since 5:33 PM UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. It is confirmed that there is a System issue at Provider end.
Start Time
02/06/2025 17:33

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 02, 2025 - 18:25 UTC
This incident affected: Transaction Processing.