Adumo - Card Transactions failing in " InitiateRequestProviderCommunicationErrorOccurred" state

Incident Report for PXP

Resolved

The approval rate is back to normal since 02/04/2025 15:36 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Apr 02, 2025 - 15:51 UTC

Investigating

Incident Reference:
1105130
Payment Provider:
MyGate
Payment Method:
Visa Deposit/ECMC Deposit
Incident Description:
The PXP Support team noticed transactions failing in Communication Error "InitiateRequestProviderCommunicationErrorOccurred" Since 02/04/2025 14:49 UTC. The PXP technical team is coordinating with the provider to resolve this. PXP systems are operating normally.
Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
02/04/2025 14:49

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Apr 02, 2025 - 15:18 UTC
This incident affected: Local Payment Method(s).