Incident 1204670 - Service Disruption for Astropay and Directa24

Incident Report for PXP

Resolved

The issue affecting BankTransferRedirect Deposit and PIX Deposit has been resolved and services are now operating normally.

End Time 02:00 PM

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Nov 18, 2025 - 16:34 UTC

Identified

Provider has confirmed that this is due to WAF provider (Cloudflare) experiencing issues with its platform. We are closely monitoring this and will provide more updates once it becomes available.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Nov 18, 2025 - 14:07 UTC

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 14:03 UTC

Investigating

We have noticed another drop in approval rate between 12:22 AM UTC to 12:51 AM UTC. Approval rates have improved since and we will continue to monitor. Updates will be provided as more information becomes available. PXP Systems are operating normally.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Nov 18, 2025 - 12:59 UTC

Monitoring

We continue to notice the approval rates have improved since 12:11 AM UTC. PXP Systems are operating normally. Updates will be provided as more information becomes available.
Posted Nov 18, 2025 - 12:29 UTC

Identified

We are currently investigating a service disruption affecting BankTransferRedirectDeposit through Astropay and PIX Deposit through Directa24 since 11:32 AM UTC.
Provider has confirmed that their WAF provider (Cloudflare) is experiencing issues with its platform.


For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Nov 18, 2025 - 12:26 UTC
This incident affected: Transaction Processing.