Incident 1306930 - Service Disruption for Flash1VoucherDeposit

Incident Report for PXP

Resolved

Provider has confirmed that the issue was on their end. The issue affecting Flash/Flash1VoucherDeposit has been resolved, and services are now operating normally.
Posted Sep 01, 2026 - 18:57 UTC

Monitoring

Transactions processing normally and we are monitoring the situation to ensure stability.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Sep 01, 2026 - 18:25 UTC

Investigating

We are currently investigating a service disruption affecting Flash/Flash1VoucherDeposit. Our teams are checking with the provider on the root cause and will provide an update as soon as we have more information.

Start Time ***16:16***

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Sep 01, 2026 - 17:08 UTC
This incident affected: Transaction Processing.