***PIX Deposit *** through ***Directa24*** is Partially Down

Incident Report for PXP

Resolved

The approval rate has been back to normal since 3/22/2025 14:13 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Mar 22, 2025 - 14:17 UTC

Update

We noticed on the provider status page that they are identified a decrease in the conversion rates of Santander payments due to an error on their Home Banking application, affecting Pix transactions. All D24 services are fully functional. We continue to notice the approval rates have not/slightly improved. PXP Systems are operating normally. Updates will be provided as more information becomes available.
Posted Mar 22, 2025 - 13:52 UTC

Identified

Incident Reference:
1100501
Payment Provider:
Directa24
Payment Method:
PIX Deposit
Incident Description:
The PXP Support team noticed ***some transactions*** in *** InitiateRequestProviderCommunicationErrorOccurred*** since 3/22/2025 11:41:44 UTC. The PXP technical team is coordinating with the provider to resolve this. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
MEDIUM (Populate impact here if known, if not please remove this line)
Start Time
3/22/2025 11:41:44 AM

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Mar 22, 2025 - 12:37 UTC
This incident affected: Local Payment Method(s).