ECMC through Vantiv is Partially Down

Incident Report for PXP

Resolved

The approval rate is back to normal since 09:24 AM UTC. PXP Tech will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Mar 09, 2025 - 10:49 UTC

Investigating

Incident Reference:
1094679
Payment Provider:
Vantiv
Payment Method:
ECMC
Incident Description:
The PXP Support team noticed some transactions in ResfusedByProvider state since 08:39 AM UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
MEDIUM
Start Time
09/03/2025 08:39

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Mar 09, 2025 - 09:59 UTC