***PayPalExpressCheckoutDeposit*** through PayPal is Partially Down
Incident Report for PXP
Resolved
The approval rate is back to normal since 16:00 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jan 04, 2025 - 17:31 UTC
Identified
Incident Reference:
1067514
Payment Provider:
PayPal
Payment Method:
PayPalExpressCheckoutDeposit
Incident Description:
The PXP Support team noticed intermittent transactions/some transactions are in UpdatePaymentDetailsCommunicationErrorOccurred since 1/4/2025 9:30 UTC. The PXP technical team is working on the resolution. Updates will be provided as more information becomes available.
Impact:
MEDIUM
Start Time
04/01/2024 09:90

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Jan 04, 2025 - 11:10 UTC
This incident affected: Local Payment Method(s).