Incident 1181976 - Service Disruption for Flash1VoucherDeposit

Incident Report for PXP

Resolved

The issue affecting Flash1VoucherDeposit has been resolved and services are now operating normally. Provider has confirmed that this was due to a maintenance they had at their end. Thank you for your patience.

End Time 04:22 AM UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Sep 25, 2025 - 05:28 UTC

Investigating

We are currently investigating a service disruption affecting Flash1VoucherDeposit. Our teams are working with the Provider to identify the root cause and will provide an update as soon as we have more information.
Start Time 03:35 AM UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Sep 25, 2025 - 04:18 UTC
This incident affected: Transaction Processing.