Incident 1133473 - Settlement Delay acquirer

Incident Report for PXP

Resolved

It was due to some issue at Provider side. However, the issue is resolved now, we have received settlement files.
Posted Jun 07, 2025 - 05:28 UTC

Update

We would like to inform you that our technical team is actively working to resolve the current issue.
Posted Jun 06, 2025 - 12:39 UTC

Identified

There may be a settlement delay for acquirer transactions dated 06/06/2025. We have identified the cause and are working on correcting the submission in order for these settlement transactions to be accepted. We'll provide an update once we have confirmation that these transactions have been submitted for settlement successfully.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 06, 2025 - 10:14 UTC
This incident affected: Settlement.