Bank Transfer Redirect Deposit through Astropay hung in Redirect state

Incident Report for PXP

Resolved

We see processing is back to normal from 4:44 UTC and Provider have confirmed issue is resolved on their end.
Posted Aug 29, 2025 - 05:41 UTC

Monitoring

Provider have shared communication regarding issue facing at their end and able to see successful payments from 4:44 UTC. We are monitoring.
Posted Aug 29, 2025 - 05:08 UTC

Investigating

Incident Reference:
1170353
Incident Description:
The PXP Support team noticed that most of the transactions were hung in RedirectURLCreated. We are checking with provider. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
03:37

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Aug 29, 2025 - 04:56 UTC
This incident affected: Transaction Processing.