The issue affecting BankTransferRedirectDeposit/ Astropay has been resolved, and services are now operating normally. Thank you for your patience.
End Time ***06:15***
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.
Posted Jun 14, 2026 - 06:48 UTC
Identified
Provider has identified an issue on their side, and their team is investigating the issue. Updates will be provided as more information becomes available.
Posted Jun 14, 2026 - 06:31 UTC
Investigating
We are currently investigating a service disruption affecting BankTransferRedirectDeposit/ Astropay. Our teams are checking with the provider on the root cause and will provide an update as soon as we have more information. Start Time ***05:00***
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxp.io or click here to create a ticket.